zero electrics

Go down

zero electrics

Post by micro me on Wed Jan 03, 2018 10:07 am

Hello, new to the forum, I have a 2000 1.3, and zero electrics. Having read the past posts on this site,(very informative),there have been many replies about this issue, namely the two cables from the + battery terminal, all advise is to change these, but no information as to where these cables go.Any help would be much appreciated to help get the old girl back on the road.
Many thanks.

micro me
New Member
New Member

Posts : 2
Join date : 2018-01-03

Back to top Go down

Re: zero electrics

Post by Woodie on Wed Jan 03, 2018 11:15 am

Would be nice and polite to give a little introduction of yourself and your whereabouts M.M.

Actually there is a lot of information that I have put on there, some in the last couple of months. But it is a Minefield trying to find particular information so you can certainly be forgiven for not finding it.
I will look back through my posts for you and see if I can find it, then I will put the details up for you. Don't worry about where the wires go to. If yours look OK both sides of the grey connector plug where the wires and main umbilical wire goes out of the battery box then I would leave well alone. You will probably have to slide under the battery box to check the other side of the grey plug.
Anyway welcome and happy Hi-Jetting.


avatar
Woodie
Jet Addict

Posts : 1499
Join date : 2016-01-24
Age : 68
Location : Niton, Isle of Wight.

http://thehijetmaniow@gmail.com

Back to top Go down

Re: zero electrics

Post by Woodie on Wed Jan 03, 2018 11:33 am

Go into General Hi-Jet Discussion and halfway down the present page look at Urggg power from battery issues.
avatar
Woodie
Jet Addict

Posts : 1499
Join date : 2016-01-24
Age : 68
Location : Niton, Isle of Wight.

http://thehijetmaniow@gmail.com

Back to top Go down

Re: zero electrics

Post by micro me on Wed Jan 03, 2018 2:13 pm

Hi Woodie, thanks for your quick reply, have found the problem, one broken wire at rear of connector outside battery box. Replaced and all is well.I am in south wales and have had the van for 3 years without issues, now just have to get it through the MOT.
Many thanks.

micro me
New Member
New Member

Posts : 2
Join date : 2018-01-03

Back to top Go down

Re: zero electrics

Post by Woodie on Wed Jan 03, 2018 2:19 pm

Well done for that. That's what we like on here. The spirit of self help, willing to have a go.
avatar
Woodie
Jet Addict

Posts : 1499
Join date : 2016-01-24
Age : 68
Location : Niton, Isle of Wight.

http://thehijetmaniow@gmail.com

Back to top Go down

Re: zero electrics

Post by oldie on Thu Jan 04, 2018 5:10 am

micro me wrote:.I am in south wales and have had the van for 3 years without issues

Where in South Wales are you?

oldie
Cinquecento

Posts : 677
Join date : 2011-10-07
Location : cardiff

Back to top Go down

Re: zero electrics

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum