HELP HELP HELP

Go down

HELP HELP HELP

Post by kernowjon01 on Mon May 21, 2018 6:51 pm

You will all recall some time ago I posted about my EML being on.  After using an OBD thing I replaced the LAMBDA sensor in the manifold.  A couple of days later light reappeared - according to the read out "Multiple Misfires"  as the van was running fine (I can tell a misfire) I ignored.   We then went on a 2462 mile adventure Land's End to John O Groats, the Lizard to Dunnets head; up over the Snow roads; and the NC500; and home to Cornwall.  We climbed the 3 hieghest points on the public highways.  Misfire ????????

Today I came home from a 10 mile run - reversing onto my splat the van died - here are the symptoms any help will be appreciated  OBD reader says no fault codes!

No red Ignition light      Handbrake light not on   Fan overide not working  

Oil Light on        -   EML light on  -   Heater fan working   -   Lights working  -  HL Mainbeam light working   -  wipers working     - indicators working   -    hazards working - when I turn on ig I can hear the fuel pump

The thin black wire chassis to cam cover has been replaced.

I suspect another wire disconnected any ideas which and where to look.

Jon


Last edited by kernowjon01 on Mon May 21, 2018 7:06 pm; edited 1 time in total (Reason for editing : added info)
avatar
kernowjon01
Centurion

Posts : 158
Join date : 2018-02-14

Back to top Go down

Re: HELP HELP HELP

Post by Raggy on Mon May 21, 2018 10:17 pm

Sounds like the small wire from the battery fault. The battery +be terminal has two smallish wires comming off it, these tend to corrode and break, check these. Now as it’s not a van I could be well off the track as not sure if the pickup has the same wires as the battery is in a different place. Sure someone will enlighten me. Have a look anyway. It’s an issue that has twice caught me out, once the connections corroded and another time the wire corroded inside it plastic coating after it exits the battery box.
avatar
Raggy
Jet Addict

Posts : 1259
Join date : 2015-05-25
Age : 54
Location : Doncaster

Back to top Go down

Re: HELP HELP HELP

Post by kernowjon01 on Mon May 21, 2018 11:20 pm

Thanks Raggy cheers cheers I will check tomorrow Woodie also thinks it is the culprit - Last year I made a temp repair and in the way of things never did the job properly - this time it will be soldering iron etc.
Yes the pick-up has the same 2 wires and being exposed to the elements are probably even more prone to corrossion.
One thing my truck is reliable - after all she did expire as I was reversing onto my own splatt just a shove needed no Tow Truck Cool
Jon
avatar
kernowjon01
Centurion

Posts : 158
Join date : 2018-02-14

Back to top Go down

Re: HELP HELP HELP

Post by Raggy on Tue May 22, 2018 6:59 am

The exact same for me, had replaced the connectors previously so when it happened again discounted it as the culprit until I had tested everything else! Ended up being the cable itself that had corroded inside. I have a feeling it was because when it first happened I used a probe to check for voltage along the wire and hence a minute hole created in the insulation so corrosion started. Replaced that whole section from battery to the next connector block, problem solved.
avatar
Raggy
Jet Addict

Posts : 1259
Join date : 2015-05-25
Age : 54
Location : Doncaster

Back to top Go down

Re: HELP HELP HELP

Post by kernowjon01 on Tue May 22, 2018 9:11 pm

Working again Very Happy Woody re-read my post and suggested as it was not total failure check fuses - sure enough one was blown.
Of course that leaves a question has it blown because of a fault or because it was old? Only one way to find out - "suck it and see"

Hey why is this forum interpretting my Keyboard as US Caps 2 should be " but it is @ - hashtag is \ wierd!

Jon
avatar
kernowjon01
Centurion

Posts : 158
Join date : 2018-02-14

Back to top Go down

Re: HELP HELP HELP

Post by kernowjon01 on Tue May 22, 2018 10:25 pm

Solved the PC problem - a b**ddy Win10 update flipped keyboard setting from UK to US
I wish microsoft would not seize control - I much prefer my Linux laptop.
Jon
avatar
kernowjon01
Centurion

Posts : 158
Join date : 2018-02-14

Back to top Go down

Re: HELP HELP HELP

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum